<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://ffgnesqs.com/xmlrpc.php"><style media="all">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</style><style media="screen">.cf:before,.cf:after{content:" ";display:table}.cf:after{clear:both}.cf{*zoom:1;}.qa-faqs .left-half,.qa-faqs .right-half{float:left;width:45%}.qa-faqs .right-half{margin-left:5%}.qa-category{margin-bottom:30px}.collapsible .qa-faq-answer{display:none}.open .qa-faq-answer{display:block}.qa-show-more{display:block;margin:10px 0 0;font-size:80%}#qaplus_searchform{margin-bottom:20px}.qaplus_search{width:50%;margin:0 10px 0 0}</style><title>Can You Change Your Mind About Settling a Debt Collection Case? - Frank, Frank, Goldstein &amp; Nager</title><meta name="description" content="Can you change your mind about settling your New York debt collection case before signing a settlement? Here&#039;s when it is and isn&#039;t binding."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Can You Change Your Mind About Settling a Debt Collection Case? - Frank, Frank, Goldstein &amp; Nager" /><meta property="og:description" content="Can you change your mind about settling your New York debt collection case before signing a settlement? Here&#039;s when it is and isn&#039;t binding." /><meta property="og:url" content="https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/" /><meta property="og:site_name" content="Frank, Frank, Goldstein &amp; Nager" /><meta property="article:publisher" content="https://www.facebook.com/pages/Frank-Frank-Goldstein-Nager-P-C/440398239325176" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2020-01-16T05:27:07+00:00" /><meta property="og:image" content="https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-300x225.jpg" /><meta property="og:image:secure_url" content="https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-300x225.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Can you change your mind about settling your New York debt collection case before signing a settlement? Here&#039;s when it is and isn&#039;t binding." /><meta name="twitter:title" content="Can You Change Your Mind About Settling a Debt Collection Case? - Frank, Frank, Goldstein &amp; Nager" /><meta name="twitter:site" content="@FFGNCOLLECTNY" /><meta name="twitter:image" content="https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-300x225.jpg" /><meta name="twitter:creator" content="@FFGNCOLLECTNY" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ffgnesqs.com/#website","url":"https://ffgnesqs.com/","name":"Frank, Frank, Goldstein &amp; Nager","description":"Creditor&#039;s Rights and Debt Collection Law Firm Since 1940","potentialAction":{"@type":"SearchAction","target":"https://ffgnesqs.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/#primaryimage","url":"https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280.jpg","width":1280,"height":959,"caption":"Handshake to represent settling debt collection."},{"@type":"WebPage","@id":"https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/#webpage","url":"https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/","inLanguage":"en-US","name":"Can You Change Your Mind About Settling a Debt Collection Case? - Frank, Frank, Goldstein &amp; Nager","isPartOf":{"@id":"https://ffgnesqs.com/#website"},"primaryImageOfPage":{"@id":"https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/#primaryimage"},"datePublished":"2020-01-16T05:27:07+00:00","dateModified":"2020-01-16T05:27:07+00:00","author":{"@id":"https://ffgnesqs.com/#/schema/person/9db6a86f40604ff1bdd62d18c2bc820a"},"description":"Can you change your mind about settling your New York debt collection case before signing a settlement? Here's when it is and isn't binding."},{"@type":["Person"],"@id":"https://ffgnesqs.com/#/schema/person/9db6a86f40604ff1bdd62d18c2bc820a","name":"Staff","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Frank, Frank, Goldstein &amp; Nager &raquo; Feed" href="https://ffgnesqs.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Frank, Frank, Goldstein &amp; Nager &raquo; Comments Feed" href="https://ffgnesqs.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Frank, Frank, Goldstein &amp; Nager &raquo; Can You Change Your Mind About Settling a Debt Collection Case? Comments Feed" href="https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ffgnesqs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='lawyeriax-style-inline-css' type='text/css'>.lawyeriax-lite-big-title{
	                    background-image: url(https://ffgnesqs.com/wp-content/uploads/2019/03/cropped-cropped-NY-Collection-Attorney.jpg);
	                    background-size:cover;
	                    background-repeat: no-repeat;
	                    background-position: center center;
	            }</style><link rel='stylesheet' id='lawyeriax-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7COpen+Sans%3A400%2C300%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript'>function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }</script> <link rel='https://api.w.org/' href='https://ffgnesqs.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ffgnesqs.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ffgnesqs.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://ffgnesqs.com/?p=9547' /><link rel="alternate" type="application/json+oembed" href="https://ffgnesqs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fffgnesqs.com%2Fcan-you-change-your-mind-about-settling-debt-collection-case%2F" /><link rel="alternate" type="text/xml+oembed" href="https://ffgnesqs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fffgnesqs.com%2Fcan-you-change-your-mind-about-settling-debt-collection-case%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-136677372-1', 'auto');
			ga('send', 'pageview');</script>  <noscript><link rel="stylesheet" type="text/css" href="https://ffgnesqs.com/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2" /></noscript><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Can You Change Your Mind About Settling a Debt Collection Case?" /><meta property="og:description" 	content="You agreed to settle and now, before signing the paperwork, have second thoughts because you" /><meta property="og:image" 		content="" /><style type="text/css"></style><style type="text/css" id="breadcrumb-trail-css">.breadcrumbs .trail-browse,.breadcrumbs .trail-items,.breadcrumbs .trail-items li {display: inline-block;margin:0;padding: 0;border:none;background:transparent;text-indent: 0;}.breadcrumbs .trail-browse {font-size: inherit;font-style:inherit;font-weight: inherit;color: inherit;}.breadcrumbs .trail-items {list-style: none;}.trail-items li::after {content: "\002F";padding: 0 0.5em;}.trail-items li:last-of-type::after {display: none;}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.entry-content a.read-more {
    float: left;
    font-size: 13px;
    text-align: left;
    display: none;
}

body, button, input, select, textarea {
    color: #222;
    font-family: "Lato", "Open Sans", sans-serif;
}


.main-navigation a:link {
    font-size: 13px;
    color: #FFFFFF;
}

.main-navigation a:hover,
.main-navigation a:visited {
    color: #FFFFFF !important;
}
.dropdownmenu {
   color: #FFFFFF;
}
.dropdownmenu i, .main-navigation.toggled ul li.this-open > .dropdownmenu:hover i {
    color: #FFFFFF;
}

.main-navigation ul ul {
    background: #095277 !important;
}
.main-navigation ul ul li:hover {
    background: #C7A066 !important;
}

.main-navigation ul ul a {
    font-size: 13px;
}
@media screen and (min-width: 769px){
	.main-navigation ul ul {   	
    	width: 180px;   
    }
	.main-navigation ul ul a {
    	width: 180px;
	}
	.header-inner-site-branding {
    	width: 320px;
	}
}

.site-branding {
    float: left;
    width: 320px;
    margin-right: 25px;
}

a.slider-button {
    padding: 10px 20px;
    color: #d0d1d2;
    font-size: 17px !important;
}

.carousel-content {
    font-size: 50px;
    margin-left: 345px;
    line-height: 1.3;
    color: #095277;
}

.carousel-button {
   margin-left: 345px;
}
.carousel-caption {
	top: 85px;
}
.item-inner:after {
    background: rgba(76,76,76,0.07);
}
/* Top Bar*/

.sticky-navigation {
    background: #095277;
}

.lawyeriax-contact-email:before,.lawyeriax-contact-phone:before {
    display: none;
}

.top-bar {
    color: #FFFFFF;
    background: #C7A066;
}

.top-bar i {
    float: left;
    margin-right: 20px;
    font-size: 24px;
    color: #FFFFFF;
}

.top-bar span {
    float: left;
    font-size: 16px;
    color: #FFFFFF;
}

.top-bar-contact *:before {
    font-size: 24px;
}


.lawyeriax-lite-big-title {
    background-position: 0px -40px;
}

/*Featured Section*/

.features-content {
    font-size: 14px;
}

.features-title {
    min-height: 70px;
}

/*About Us Section*/

.about-image-wrap {
	display: none;
}

.about-content-wrap .border-left {
    padding-left: 0px;
    -webkit-box-shadow: none;
    box-shadow: none;
}

.about-image-wrap img{
    border: 5px solid rgba(50, 50, 50, 0.1);
}

.about-content {
    font-size: 14px;
    line-height: 25px;
}

/*News*/
.news-posted-on {
    display:none;
}
.news-content-wrap .read-more{
	display: none;
}

.news-content-wrap {
    overflow: hidden;
    font-size: 14px;
    line-height: 25px;
}

.iq-testimonial-name {
    display: block;
    margin-top: 10px;
    font-weight: bold;
}

.iq-testimonial-location {
  font-weight: bold;
  font-size: 0.80em;
}

/*Widget*/
.widget_lawyeriax_contact_widget{
	padding-bottom: 2px !important;
}

#text-3{
	padding-bottom: 1px;
}

.widget_recent_entries ul li {
	list-style-type: square;
}

.widget_recent_comments ul li {
	list-style-type: square;
}

.widget_categories ul li {
	list-style-type: square;
}

.comment-author-link{
	text-decoration: underline;
}

/*Blog*/
span.author {
	display:none;
}

/*Contact Form*/
span.red {
	color: #db3936;
    font-weight: bolder;
}

.wpcf7-submit{
	margin-top: 16px;
}

.ctct-disclosure {
	display: none;
}

.page-template-template-full-width-blog .widget_feedblitz-email-subscription{
	text-align:right;
}

/*Mobile Specific*/
@media screen and (max-width: 767px){
	.carousel-content {
    margin-left: 0;
}
	
.carousel-button {
    margin-left: 0;
}	
}

@media screen and (max-width: 480px){
	.container-header {
    	padding-top: 10px;
    	padding-bottom: 10px;
	}
	.site-branding img {
		width: 75%;
	}
	.top-bar i {
    	font-size: 16px;
	}
	.top-bar-contact *:before {
    	font-size: 16px;
	}
	.top-bar span {
    	font-size: 13px;
	}
	.header-slider {
    	display: none;
	}
	.home-section-inner {
   	 	padding: 5px 0 5px 0;
	}
	.ribbon-big-title {
	    font-size: 26px;
	}
	.features-title {
    	min-height: 0px;
		margin-bottom: 10px;
	}
	h3 {
    	font-size: 20px;
	}
	.feature-boxes-wrap {
   		margin-top: 20px;
	}
	.feature-box {
    	padding-bottom: 20px;
	}
	
	.site-branding {
    width: auto;
}
}

@media screen and (min-width: 769px){
	.home-section-inner {
    	padding: 30px 0;
	}
}</style></head><body class="post-template-default single single-post postid-9547 single-format-standard wp-custom-logo ctct-lawyeriax-lite group-blog"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="navbar navbar-main sticky-navigation navbar-fixed-top"><div class="container container-header"><div class="header-inner"><div class="header-inner-site-branding"><div class="site-branding-wrap"><div class="site-branding"> <a href="https://ffgnesqs.com/" title=""> <img src="https://ffgnesqs.com/wp-content/uploads/2019/03/log-alts.png" alt=""/> </a></div></div><div class="menu-toggle-button-wrap"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <i class="fa fa-bars"></i> <span>Primary Menu</span> </button></div></div><div class="main-navigation-wrap"><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-7408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7408"><a href="https://ffgnesqs.com/about/">About</a><ul class="sub-menu"><li id="menu-item-7415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7415"><a href="https://ffgnesqs.com/jocelyn-nager/">Jocelyn Nager Esq.</a></li><li id="menu-item-7417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7417"><a href="https://ffgnesqs.com/resources/faqs/">FAQs</a></li><li id="menu-item-7418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7418"><a href="https://ffgnesqs.com/about/press/">Press</a></li><li id="menu-item-7416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7416"><a href="https://ffgnesqs.com/about/history/">History</a></li><li id="menu-item-7420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7420"><a href="https://ffgnesqs.com/about/awards-affiliations/">Awards / Affiliations</a></li><li id="menu-item-7419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7419"><a href="https://ffgnesqs.com/about/accreditations/">Accreditations</a></li></ul></li><li id="menu-item-7409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7409"><a href="https://ffgnesqs.com/debt-collection/">Debt Collection Services</a><ul class="sub-menu"><li id="menu-item-7422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7422"><a href="https://ffgnesqs.com/debt-collection/ny-commercial-debt-collection/">NY Commercial Debt Collection</a></li><li id="menu-item-7421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://ffgnesqs.com/debt-collection/ny-commercial-debt-collection-lawyer/">NY Commercial Debt Collection Lawyer</a></li><li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7423"><a href="https://ffgnesqs.com/debt-collection/collections-outsourcing-new-york/">Collections Outsourcing</a></li><li id="menu-item-7424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7424"><a href="https://ffgnesqs.com/debt-collection/in-house-collections/">In House Collections</a></li><li id="menu-item-7425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7425"><a href="https://ffgnesqs.com/debt-collection/fees/">Fees / Payments</a></li></ul></li><li id="menu-item-7427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7427"><a href="https://ffgnesqs.com/legal-debt-collection/">Legal Debt Collection</a><ul class="sub-menu"><li id="menu-item-7426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7426"><a href="https://ffgnesqs.com/ny-debt-collection-litigation/">NY Debt Collection Litigation</a></li><li id="menu-item-8640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8640"><a href="https://ffgnesqs.com/legal-debt-collection/arbitration-ny-legal-debt-collection/">Arbitration: NY Legal Debt Collection</a></li><li id="menu-item-8641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8641"><a href="https://ffgnesqs.com/legal-debt-collection/mediation-for-ny-debt-collection-claim/">Mediation: for NY Debt Collection Claim</a></li><li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a href="https://ffgnesqs.com/legal-collection/domesticate-a-foreign-sister-state-judgment-in-new-york/">Domesticating Foreign Judgment</a></li><li id="menu-item-7431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7431"><a href="https://ffgnesqs.com/legal-collection/judgments/">Judgments</a></li><li id="menu-item-7432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7432"><a href="https://ffgnesqs.com/legal-collection/liens/">Liens</a></li><li id="menu-item-7429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7429"><a href="https://ffgnesqs.com/legal-collection/courtfees/">Court Fees</a></li></ul></li><li id="menu-item-7411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7411"><a href="https://ffgnesqs.com/debt-prevention/">Debt Prevention</a><ul class="sub-menu"><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://ffgnesqs.com/debt-prevention/credit-policy-review/">Credit Policy Review</a></li><li id="menu-item-7434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7434"><a href="https://ffgnesqs.com/debt-prevention/debt-collection-policy/">Debt Collection Policy</a></li><li id="menu-item-7433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7433"><a href="https://ffgnesqs.com/debt-prevention/collections-workshops/">Debt Prevention/Collection Workshops</a></li><li id="menu-item-7436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7436"><a href="https://ffgnesqs.com/debt-prevention/workshop-presentations/">Workshop Presentations</a></li></ul></li><li id="menu-item-7412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7412"><a href="https://ffgnesqs.com/clients/">Clients</a><ul class="sub-menu"><li id="menu-item-7438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7438"><a href="https://ffgnesqs.com/clients/testimonials/">Testimonials</a></li><li id="menu-item-7439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7439"><a href="https://ffgnesqs.com/clients/case-studies/">Case Studies</a></li><li id="menu-item-7440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7440"><a href="https://ffgnesqs.com/clients/industries-served/">Industries Served</a></li><li id="menu-item-7437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7437"><a href="https://ffgnesqs.com/clients/creditor-list/">Creditor List</a></li><li id="menu-item-7441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7441"><a href="https://ffgnesqs.com/clients/accounting-firms-collections-and-advice/">Accounting Firms Collections and Advice</a></li></ul></li><li id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7413"><a href="https://ffgnesqs.com/blog/">Blog</a></li><li id="menu-item-7414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7414"><a href="https://ffgnesqs.com/contact/">Contact</a></li></ul></div></nav></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="content-wrap"><div id="primary" class="col-sm-12 col-md-9 content-area"><main id="main" class="site-main" role="main"><article id="post-9547" class="post-9547 post type-post status-publish format-standard hentry category-uncategorized"><header class="border-left entry-header"><h1 class="entry-title">Can You Change Your Mind About Settling a Debt Collection Case?</h1><div class="entry-meta"> <span class="byline"> <span class="author vcard"><a class="url fn n" href="https://ffgnesqs.com/author/staff/"><i class="fa fa-user"></i>Staff</a></span></span><span class="posted-on"><a href="https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/" rel="bookmark"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-01-16T00:27:07-05:00">January 16, 2020</time></a></span></div></header><div class="entry-content"><p><img class="alignleft wp-image-9555 size-medium" src="https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-300x225.jpg" alt="Handshake to represent settling debt collection." width="300" height="225" srcset="https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-300x225.jpg 300w, https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-768x575.jpg 768w, https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280-1024x767.jpg 1024w, https://ffgnesqs.com/wp-content/uploads/2020/01/conclusion-of-the-contract-3100563_1280.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />You agreed to settle and now, before signing the paperwork, have second thoughts because you are not happy about the terms of the settlement. Can you change your mind about <a href="https://ffgnesqs.com/what-to-expect-debt-settlement-call/">settling your New York debt collection case</a>?</p><p>During a legal case, all parties may agree the case should be settled. If the parties settle on an amount one must pay the other, all claims and counterclaims get discontinued and general releases provided pending the clearance of the payment(s).</p><p><span id="more-9547"></span></p><p>Alternatively, the parties may decide upon a mutual “walkaway” where neither party receives any money. In this scenario, both parties discontinue their actions and general releases provided. In order to have a binding settlement agreement, the attorneys will draft and negotiate settlement terms in accordance with their client’s authorization.</p><h2>Settling a Debt Collection Case in New York</h2><p>To enforce a settlement in New York, agreements must be signed by the party or their attorney. All material terms must be set forth and there must be manifestation of mutual assent as well. An exchange of email may constitute a binding stipulation pursuant to the <a href="https://www.nysenate.gov/legislation/laws/CVP">New York Civil Rules</a>.</p><p>A client can be bound by the acts of his attorney if your attorney has agreed to settle your case. In a recent decision by the Appellate Division, Forcelli v. Gelco Corp., the court found that where an email message contained all material terms of a settlement and a “manifestation of mutual accord, and the party to be charged, or his agent (in this case, his attorney), typed his or her name under circumstances manifesting an intent that the name be treated as a signature, such an email message could be deemed a subscribed writing within the meaning of CPLR 2104,” making it an enforceable agreement.</p><p>The Plaintiff signed the release pursuant to the terms. When the Defendant later failed to pay the $230,000.00 and declared there “was no settlement consummated,” the court found and the Appellate Division upheld that Ms. Greene’s email constituted a binding written settlement agreement. In this particular instance, you are bound by the terms and not permitted to change your mind.</p><h2>Adding Additional Terms to the Settlement</h2><p>But, what if during the course of memorializing the <a href="https://ffgnesqs.com/litigate-judgment-accept-offer-settlement/">settlement</a>, one of the parties’ attorneys adds an additional term or two to the agreement that the parties had not discussed? The addition may or not be minor but may change the tone or intention of the settlement.</p><p>For instance, say during litigation the plaintiff filed a complaint in New York County Supreme Court for $100,000 and the defendant a counterclaim for $50,000. The defendant’s attorney calls the plaintiff’s attorney and proposes that the defendant pays $50,000 to settle the case. The defendant’s attorney further states that on clearance of the payment, both sides will discontinue the pending causes of action and counterclaims. Then, both can provide general releases to each other.</p><p>The plaintiff’s attorney contacts his client after receiving the defendant’s offer and the plaintiff’s president advises the plaintiff will accept the settlement pursuant to the terms. The plaintiff’s attorney then advises the defendant’s attorney that his client accepts the offer. The two attorneys begin drafting the settlement agreement.</p><p>During the course of <a href="https://ffgnesqs.com/new-york-debt-collection-settlement-agreements/">finalizing the settlement</a>, the plaintiff advises the defendant’s counsel that the general release should include other parties who were not named as parties in the litigation.</p><p>The defendant’s attorney forwards the agreement to her client for signature and requests the plaintiff’s attorney do the same. However, upon seeing the additional entities added to the terms of the agreement, the defendant puts the breaks on and refuses to sign the documents. The settlement is consequently never signed by the defendant.</p><h2>Can the Defendant Change Their Mind?</h2><p>An exception to the rule of being bound is when a settlement is conditioned on a further occurrence, such as the execution of a release and stipulation of discontinuance. In Williams v. Bushman, the Appellate Division found that although a settlement was apparently reached in principle, it was never finalized by the execution of the documents. The Forcelli case makes this distinction, in finding that a valid settlement did exist because the settlement was not conditioned on any further occurrence, such as the execution of the release and stipulation of dismissal.</p><p>For an assessment of your debt collection needs, <a href="mailto:info@ffgnesqs.com">contact Frank, Frank, Goldstein and Nager</a> for a consultation.</p><p class="dpsp-share-text">Share It</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fffgnesqs.com%2Fcan-you-change-your-mind-about-settling-debt-collection-case%2F&t=Can%20You%20Change%20Your%20Mind%20About%20Settling%20a%20Debt%20Collection%20Case%3F" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Can%20You%20Change%20Your%20Mind%20About%20Settling%20a%20Debt%20Collection%20Case%3F&url=https%3A%2F%2Fffgnesqs.com%2Fcan-you-change-your-mind-about-settling-debt-collection-case%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fffgnesqs.com%2Fcan-you-change-your-mind-about-settling-debt-collection-case%2F&title=Can%20You%20Change%20Your%20Mind%20About%20Settling%20a%20Debt%20Collection%20Case%3F&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fffgnesqs.com%2Fcan-you-change-your-mind-about-settling-debt-collection-case%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div></div><footer class="entry-footer"> <span class="cat-links"><i class="fa fa-folder"></i><a href="https://ffgnesqs.com/category/uncategorized/" rel="category tag">Uncategorized</a></span></footer></article><div class="clearfix"></div><div class="col-sm-10 col-sm-offset-1 section-line section-line-post"></div><div class="clearfix"></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://ffgnesqs.com/should-you-take-advantage-of-debt-forgiveness/" rel="prev">Should You Take Advantage of Debt Forgiveness?</a></div><div class="nav-next"><a href="https://ffgnesqs.com/new-york-comptroller-funds-satisfy-debt-collection/" rel="next">New York Comptroller May Have Funds to Satisfy Your Debt Collection Case</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-you-change-your-mind-about-settling-debt-collection-case/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ffgnesqs.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9547' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65862d0a87" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></main></div><div class="section-line-sidebar"><div class="clearfix"></div><div class="col-sm-10 col-sm-offset-1 section-line"></div><div class="clearfix"></div></div><aside id="secondary" class="col-sm-12 col-md-3 border-left widget-area" role="complementary"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ffgnesqs.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="ctct_form-2" class="widget "><h2 class="widget-title">Subscribe to Newsletter</h2><div data-form-id="7501" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-7501 no-recaptcha" id="ctct-form-614767299" data-doajax="on" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value=""  placeholder="" class="ctct-text ctct-label-top" /></p><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___715eb590c53dc7af9c447d31ab8c91b4">Email Address <abbr title="required">*</abbr></label></span><input required type="email" name="email___715eb590c53dc7af9c447d31ab8c91b4" id="email___715eb590c53dc7af9c447d31ab8c91b4"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="108" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Frank, Frank, Goldstein &amp; Nager. (You can unsubscribe anytime)</label></span></p></div><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="7501"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="qSA4KCgwIlnNDTJCD5vmrJHhJ"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1579679775" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="ccc6100a9a" /><input type="hidden" name="_wp_http_referer" value="/can-you-change-your-mind-about-settling-debt-collection-case/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Frank, Frank, Goldstein and Nager, 330 West 38th Street, New York, NY, 10018. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://ffgnesqs.com/wp-admin/admin-ajax.php";</script></div></section><section id="feedblitz-email-subscription-2" class="widget widget_feedblitz-email-subscription"><h2 class="widget-title">Subscribe to blog</h2><form name="feedblitzform"  method="POST" target='popupwindow' action="https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect"  onsubmit="window.open('https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" _lpchecked="1"><p class="sub_instruct"></p><p class="sub_instruct"></p><p class="feedblitz-email-subscription"> <input style="display:none" name="EMAIL"  type="text"  value="Email Address" onblur="if(this.value == '') { this.value='Email Address'}" onfocus="if (this.value == 'Email Address') {this.value=''}"> <input name="EMAIL_"  type="hidden"  value=""> <input name="EMAIL_ADDRESS"  type="hidden" value=""></p><p> <input name="VALIDATE" type="checkbox" required> I agree to be emailed to confirm my subscription to this list</p> <input name="cids" type="hidden" value="1"> <input name="FEEDID" type="hidden" value="902588"> <input name="PUBLISHER" type="hidden" value="23072571"> <input type="submit" value="Subscribe"><p class="sub_instruct"></p></form> <script>function feedblitzformi(){var x=document.getElementsByName('feedblitzform');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect';}} function feedblitzformis(v){v.submit();}feedblitzformi();</script> </section><section id="recent-posts-2" class="widget widget_recent_entries"><h2 class="widget-title">Recent Posts</h2><ul><li> <a href="https://ffgnesqs.com/new-york-comptroller-funds-satisfy-debt-collection/">New York Comptroller May Have Funds to Satisfy Your Debt Collection Case</a></li><li> <a href="https://ffgnesqs.com/can-you-change-your-mind-about-settling-debt-collection-case/">Can You Change Your Mind About Settling a Debt Collection Case?</a></li><li> <a href="https://ffgnesqs.com/should-you-take-advantage-of-debt-forgiveness/">Should You Take Advantage of Debt Forgiveness?</a></li><li> <a href="https://ffgnesqs.com/new-york-city-raises-limit-small-claim-court/">New York City Raises Small Claims Court Limit to $10,000</a></li><li> <a href="https://ffgnesqs.com/how-bankruptcy-can-affect-your-debt-collection-efforts/">How Bankruptcy Can Affect Your Debt Collection Efforts</a></li></ul></section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">David Abeshouse</span> on <a href="https://ffgnesqs.com/ideal-contract-font-size/#comment-2580">Why the Font Size You Use in Your Contract Matters</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.BizLawNY.com' rel='external nofollow' class='url'>David J Abeshouse</a></span> on <a href="https://ffgnesqs.com/confessions-judgment-bypass-new-york-debt-collection-litigation/#comment-1849">Confessions of Judgment Bypass New York Debt Collection Litigation</a></li><li class="recentcomments"><span class="comment-author-link">Iris Kim</span> on <a href="https://ffgnesqs.com/issues-domesticating-foreign-judgments-new-york/#comment-1845">Issues Domesticating Foreign Judgments in New York</a></li><li class="recentcomments"><span class="comment-author-link">Anita Ales</span> on <a href="https://ffgnesqs.com/work-without-contract-can-still-get-paid/#comment-1834">The Work Was Done Without a Written Contract, Can I Still Get Paid? </a></li><li class="recentcomments"><span class="comment-author-link">Staff</span> on <a href="https://ffgnesqs.com/potential-tax-consequences-killed-the-new-york-debt-collection-settlement/#comment-1588">Potential Tax Consequences Killed the New York Debt Collection Settlement</a></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://ffgnesqs.com/2020/01/'> January 2020</option><option value='https://ffgnesqs.com/2019/12/'> December 2019</option><option value='https://ffgnesqs.com/2019/11/'> November 2019</option><option value='https://ffgnesqs.com/2019/10/'> October 2019</option><option value='https://ffgnesqs.com/2019/09/'> September 2019</option><option value='https://ffgnesqs.com/2019/08/'> August 2019</option><option value='https://ffgnesqs.com/2019/07/'> July 2019</option><option value='https://ffgnesqs.com/2019/06/'> June 2019</option><option value='https://ffgnesqs.com/2019/05/'> May 2019</option><option value='https://ffgnesqs.com/2019/04/'> April 2019</option><option value='https://ffgnesqs.com/2019/03/'> March 2019</option><option value='https://ffgnesqs.com/2019/02/'> February 2019</option><option value='https://ffgnesqs.com/2019/01/'> January 2019</option><option value='https://ffgnesqs.com/2018/12/'> December 2018</option><option value='https://ffgnesqs.com/2018/11/'> November 2018</option><option value='https://ffgnesqs.com/2018/10/'> October 2018</option><option value='https://ffgnesqs.com/2018/09/'> September 2018</option><option value='https://ffgnesqs.com/2018/08/'> August 2018</option><option value='https://ffgnesqs.com/2018/07/'> July 2018</option><option value='https://ffgnesqs.com/2018/06/'> June 2018</option><option value='https://ffgnesqs.com/2018/05/'> May 2018</option><option value='https://ffgnesqs.com/2018/04/'> April 2018</option><option value='https://ffgnesqs.com/2018/03/'> March 2018</option><option value='https://ffgnesqs.com/2018/02/'> February 2018</option><option value='https://ffgnesqs.com/2018/01/'> January 2018</option><option value='https://ffgnesqs.com/2017/12/'> December 2017</option><option value='https://ffgnesqs.com/2017/11/'> November 2017</option><option value='https://ffgnesqs.com/2017/10/'> October 2017</option><option value='https://ffgnesqs.com/2017/09/'> September 2017</option><option value='https://ffgnesqs.com/2017/08/'> August 2017</option><option value='https://ffgnesqs.com/2017/07/'> July 2017</option><option value='https://ffgnesqs.com/2017/06/'> June 2017</option><option value='https://ffgnesqs.com/2017/05/'> May 2017</option><option value='https://ffgnesqs.com/2017/04/'> April 2017</option><option value='https://ffgnesqs.com/2017/03/'> March 2017</option><option value='https://ffgnesqs.com/2017/02/'> February 2017</option><option value='https://ffgnesqs.com/2017/01/'> January 2017</option><option value='https://ffgnesqs.com/2016/12/'> December 2016</option><option value='https://ffgnesqs.com/2016/11/'> November 2016</option><option value='https://ffgnesqs.com/2016/10/'> October 2016</option><option value='https://ffgnesqs.com/2016/09/'> September 2016</option><option value='https://ffgnesqs.com/2016/08/'> August 2016</option><option value='https://ffgnesqs.com/2016/07/'> July 2016</option><option value='https://ffgnesqs.com/2016/06/'> June 2016</option><option value='https://ffgnesqs.com/2016/05/'> May 2016</option><option value='https://ffgnesqs.com/2016/04/'> April 2016</option><option value='https://ffgnesqs.com/2016/03/'> March 2016</option><option value='https://ffgnesqs.com/2016/02/'> February 2016</option><option value='https://ffgnesqs.com/2016/01/'> January 2016</option><option value='https://ffgnesqs.com/2015/12/'> December 2015</option><option value='https://ffgnesqs.com/2015/11/'> November 2015</option><option value='https://ffgnesqs.com/2015/10/'> October 2015</option><option value='https://ffgnesqs.com/2015/09/'> September 2015</option><option value='https://ffgnesqs.com/2015/08/'> August 2015</option><option value='https://ffgnesqs.com/2015/07/'> July 2015</option><option value='https://ffgnesqs.com/2015/06/'> June 2015</option><option value='https://ffgnesqs.com/2015/05/'> May 2015</option><option value='https://ffgnesqs.com/2015/04/'> April 2015</option><option value='https://ffgnesqs.com/2015/03/'> March 2015</option><option value='https://ffgnesqs.com/2015/02/'> February 2015</option><option value='https://ffgnesqs.com/2015/01/'> January 2015</option><option value='https://ffgnesqs.com/2014/12/'> December 2014</option><option value='https://ffgnesqs.com/2014/11/'> November 2014</option><option value='https://ffgnesqs.com/2014/10/'> October 2014</option><option value='https://ffgnesqs.com/2014/09/'> September 2014</option><option value='https://ffgnesqs.com/2014/08/'> August 2014</option><option value='https://ffgnesqs.com/2014/07/'> July 2014</option><option value='https://ffgnesqs.com/2014/06/'> June 2014</option><option value='https://ffgnesqs.com/2014/05/'> May 2014</option><option value='https://ffgnesqs.com/2014/04/'> April 2014</option><option value='https://ffgnesqs.com/2014/03/'> March 2014</option><option value='https://ffgnesqs.com/2014/02/'> February 2014</option><option value='https://ffgnesqs.com/2014/01/'> January 2014</option><option value='https://ffgnesqs.com/2013/12/'> December 2013</option><option value='https://ffgnesqs.com/2013/11/'> November 2013</option><option value='https://ffgnesqs.com/2013/10/'> October 2013</option><option value='https://ffgnesqs.com/2013/09/'> September 2013</option><option value='https://ffgnesqs.com/2013/08/'> August 2013</option><option value='https://ffgnesqs.com/2013/07/'> July 2013</option><option value='https://ffgnesqs.com/2013/06/'> June 2013</option><option value='https://ffgnesqs.com/2013/05/'> May 2013</option><option value='https://ffgnesqs.com/2013/04/'> April 2013</option><option value='https://ffgnesqs.com/2013/03/'> March 2013</option><option value='https://ffgnesqs.com/2013/02/'> February 2013</option><option value='https://ffgnesqs.com/2013/01/'> January 2013</option><option value='https://ffgnesqs.com/2012/12/'> December 2012</option><option value='https://ffgnesqs.com/2012/11/'> November 2012</option><option value='https://ffgnesqs.com/2012/10/'> October 2012</option><option value='https://ffgnesqs.com/2012/09/'> September 2012</option><option value='https://ffgnesqs.com/2012/08/'> August 2012</option><option value='https://ffgnesqs.com/2012/07/'> July 2012</option><option value='https://ffgnesqs.com/2012/06/'> June 2012</option><option value='https://ffgnesqs.com/2012/05/'> May 2012</option><option value='https://ffgnesqs.com/2012/04/'> April 2012</option><option value='https://ffgnesqs.com/2012/03/'> March 2012</option><option value='https://ffgnesqs.com/2012/02/'> February 2012</option><option value='https://ffgnesqs.com/2012/01/'> January 2012</option><option value='https://ffgnesqs.com/2011/12/'> December 2011</option><option value='https://ffgnesqs.com/2011/11/'> November 2011</option><option value='https://ffgnesqs.com/2011/10/'> October 2011</option><option value='https://ffgnesqs.com/2011/09/'> September 2011</option><option value='https://ffgnesqs.com/2011/08/'> August 2011</option> </select> <script type='text/javascript'>(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();</script> </section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><ul><li class="cat-item cat-item-321"><a href="https://ffgnesqs.com/category/arbitration-award/">Arbitration Award</a></li><li class="cat-item cat-item-9"><a href="https://ffgnesqs.com/category/business-and-commercial-debt-collection/" title="At FFGN, we specialize in business and commercial debt collection services.">Business and Commercial Debt Collection</a></li><li class="cat-item cat-item-7"><a href="https://ffgnesqs.com/category/collections-outsourcing/" title="If you&#039;re looking to outsource your collections, Frank, Frank, Goldstein &amp; Nager, P.C. is the best outsourcing collections firm in NYC. ">Collections Outsourcing</a></li><li class="cat-item cat-item-142"><a href="https://ffgnesqs.com/category/credit-policies/">Credit Policies</a></li><li class="cat-item cat-item-269"><a href="https://ffgnesqs.com/category/debt-collection-litigation/">Debt Collection LItigation</a></li><li class="cat-item cat-item-331"><a href="https://ffgnesqs.com/category/debt-collection-mediation/">Debt Collection Mediation</a></li><li class="cat-item cat-item-143"><a href="https://ffgnesqs.com/category/debt-collection-policies/">Debt Collection Policies</a></li><li class="cat-item cat-item-8"><a href="https://ffgnesqs.com/category/debt-collection-tips/" title="At FFGN, we give excellent debt collection tips and advice.  ">Debt Collection Tips</a></li><li class="cat-item cat-item-292"><a href="https://ffgnesqs.com/category/invoicing/">Invoicing</a></li><li class="cat-item cat-item-305"><a href="https://ffgnesqs.com/category/judgment-enforcement/">Judgment Enforcement</a></li><li class="cat-item cat-item-12"><a href="https://ffgnesqs.com/category/mechanics-liens/" title="FFGN will use mechanics liens as leverage for monies owed to creditors. ">Mechanics Liens</a></li><li class="cat-item cat-item-338"><a href="https://ffgnesqs.com/category/new-york-collection-laws/">New York Collection Laws</a></li><li class="cat-item cat-item-10"><a href="https://ffgnesqs.com/category/new-york-debt-collection/" title="FFGN&#039;s central location is in New York City.  We stay abreast of the latest new york debt collection practices.">New York Debt Collection</a></li><li class="cat-item cat-item-302"><a href="https://ffgnesqs.com/category/news/">News</a></li><li class="cat-item cat-item-270"><a href="https://ffgnesqs.com/category/ny-debt-collection-litigation/">NY Debt Collection Litigation</a></li><li class="cat-item cat-item-333"><a href="https://ffgnesqs.com/category/reputation/">Reputation</a></li><li class="cat-item cat-item-291"><a href="https://ffgnesqs.com/category/settlements/">Settlements</a></li><li class="cat-item cat-item-1"><a href="https://ffgnesqs.com/category/uncategorized/">Uncategorized</a></li></ul></section></aside></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="col-sm-4"><li id="text-6" class="widget widget_text"><div class="textwidget"><p>Frank, Frank, Goldstein &amp; Nager, P.C.<br /> 330 West 38th Street, Suite 701,<br /> New York, NY 10018</p><p><strong>Phone</strong><br /> (212) 686-0100</p></div></li></div><div class="col-sm-4"><li id="text-7" class="widget widget_text"><div class="textwidget"><p><span id="siteseal"><a href="https://ffgnesqs.com/wp-content/uploads/2019/03/WBENC.png"><img class="alignnone size-full wp-image-9026" src="https://ffgnesqs.com/wp-content/uploads/2019/03/WBENC.png" alt="WBENC" width="130" height="57" /></a>     <script async type="text/javascript" src="https://seal.starfieldtech.com/getSeal?sealID=G83jnsmBb9M08WD85Y7DRXe4vv8iShpQomnfcR4TmzoewszGgghYVxIoz8FR"></script></span></p></div></li><li id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ffgnesqs.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></li></div><div class="col-sm-4"><li id="lawyeriax_contact_widget-2" class="widget widget_lawyeriax_contact_widget"><div class="border-left"><div class="address"><p></p><p></p></div><p class="contact-widget-email"></p><p class="contact-widget-phone"></p><p class="contact-widget-social-icons"> <a href="https://twitter.com/FFGNCOLLECTNY"><i class="fa fa-twitter-square"></i></a><a href="https://plus.google.com/u/0/116777905307193301218/"><i class="fa fa-google-plus-square"></i></a><a href="http://www.linkedin.com/in/jocelynnager"><i class="fa fa-linkedin-square"></i></a><a href="http://feeds.feedblitz.com/frankfrankgoldsteinnager"><i class="fa fa-rss-square"></i></a></p></div></li><li id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-7405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7405"><a href="https://ffgnesqs.com/disclaimer/">Disclaimer</a></li><li id="menu-item-7406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7406"><a href="https://ffgnesqs.com/html-sitemap/">Sitemap</a></li><li id="menu-item-7407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7407"><a href="https://ffgnesqs.com/contact/">Contact</a></li></ul></div></li></div></div><div class="container"><div class="site-info"><div class="col-sm-10 col-sm-offset-1 section-line section-line-footer" ></div ><div class="site-info-inner"> <a href="https://themeisle.com/themes/lawyeriax-lite/" target="_blank" rel="nofollow">LawyeriaX Lite</a> powered by <a class="" href="http://wordpress.org/" target="_blank" rel="nofollow">WordPress</a></div></div></div></footer><div class="preloader"><div class="status">&nbsp;</div></div></div><div class="modal fade" id="siteModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel"><div class="modal-dialog" role="document"> <button type="button" class="close modal-close-button" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button><div class="modal-content"><div class="modal-body"> [pirate_forms]<div class="clearfix"></div></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/ffgnesqs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeeqqkUAAAAAJZk_v-eQlR_2I2necRAj7xUx-1P&#038;ver=3.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeeqqkUAAAAAJZk_v-eQlR_2I2necRAj7xUx-1P',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script defer src="https://ffgnesqs.com/wp-content/cache/autoptimize/js/autoptimize_da8db4cdec9c5c1f63c90381996c46c9.js"></script></body></html>